Announcement

Collapse
No announcement yet.

TLS 1.0/1.1 Disable

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TLS 1.0/1.1 Disable

    Recently Oracle disabled the security layer TLS 1.0/1.1 and enabled TLS 1.2 for OTM Test instance of cloud versions. Now we are unable to receive the deliveries from ERP system EBS. When an ERP system EBS tries to send deliveries to OTM, they are getting error " Handshake Failure". Please help.

  • #2
    Hi Chavanarjun05,

    Please refer to doc Disabling TLS 1.0/1.1 for Logistics Cloud Service (Doc ID 2470895.1).

    The Middle Ware system should be upgraded to latest version of software which uses TLS 1.2 above. This is applicable for both Inbound & Outbound integrations.

    Thanks,
    Satheesh

    Comment

    Working...
    X