Announcement

Collapse
No announcement yet.

Which Web Browsers are Certified with OTM?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Which Web Browsers are Certified with OTM?

    Question for the community experts...we are evaluating which web browsers OTM is compatible with at this time. I couldn't find anything on Oracle's Metalink site so I thought I post the question here.

    1. Which web browsers have been certified to be used with OTM?
    2. If different versions of OTM (e.g. 5.5 CU5, 6.0, etc.) are certified with different browsers and browser versions, can someone help us understand the breakdown?
    3. Specifically around Internet Explorer 7 and 8 - Are either versions certified with OTM?
    4. If OTM is not currently certified with IE7 or IE8, does anyone know a date which Oracle has commited to certifing OTM with these versions of Internet Explorer?

    Thanks in advance.

  • #2
    Re: Which Web Browsers are Certified with OTM?

    Hi,

    You can refer the post by Chrisplough
    http://www.otmfaq.com/forums/f25/sol...r-support-263/
    Nipun Lakhotia
    Manager, EY

    Comment


    • #3
      Re: Which Web Browsers are Certified with OTM?

      Please remember to change the caching to "Every visit to page" in IE otherwise you will have issues. IE 8 won't be officially supported for a while. I have seen many sites that do not work even with the IE7 compatibility mode.
      If my post was helpful please click on the Thanks! button

      MavenWire Hosting Admin
      15 years of OTM experience

      Comment


      • #4
        Re: Which Web Browsers are Certified with OTM?

        Originally posted by nipunlakhotia View Post
        Hi,

        You can refer the post by Chrisplough
        http://www.otmfaq.com/forums/f25/sol...r-support-263/
        Thanks...still looking to find out when Internet Explorer 8 will be certified with OTM 5.5 CU5 and up. I opened a ticket with Oracle and they pointed me to the technical documentation on metalink. They pointed me to url -->Oracle Transportation Management (OTM) Documentation and click on View Library and access the technical architecture document. Navigate to "Supporting Software" section and you would see the supported Browser versions for the various browsers. You can access the documentation for both V6.0 and V5.5 by clicking the relevant links.

        From what I read:
        • OTM 5.5 is compatible with Internet Explorer (IE) Version 6.x and Version 7, Firefox 1.5.x. (Note - Dock Door functionality is not supported with IE 6.x)
        • OTM 6.0 is compatible with Internet Explorer (IE) Version 7 and Firefox 2.x (Note: There are issues running Firefox 3.x with OTM so the 3.x
          version will not be supported.)

        I've asked Oracle Support to let me know when IE8 and Firefox 3 will be certified for OTM 5.5 and 6.0...waiting on response as of now

        Refer to Oracle SR 7606392.992.

        Thanks,
        Bill

        Comment


        • #5
          Re: Which Web Browsers are Certified with OTM?

          Hi,

          even though IE 8 isnt certified, it works very well with OTM and actually quicker then previous versions and FF (i guess it is because MS optimized the java engine in v. The one thing you'd need to do is to set IE8 to "Compatibility" mode (under "Extras")....

          Rgds
          Oliver

          Comment


          • #6
            Re: Which Web Browsers are Certified with OTM?

            What is the compatible browser for OTM 6.2

            Thank you!


            Kr, Saad
            Let's connect on LinkedIn
            Mobile: +91 973 049 6886
            E-mail: [email protected]

            If my post was helpful, then click on the Like button

            Comment


            • #7
              Re: Which Web Browsers are Certified with OTM?

              Oracle® Transportation Management 6.2 Documentation Library

              Please refer to the technical architecture guide.

              Nick
              If my post was helpful please click on the Thanks! button

              MavenWire Hosting Admin
              15 years of OTM experience

              Comment


              • #8
                Re: Which Web Browsers are Certified with OTM?

                Thank you Nick!

                OTM 6.2 is compatible with Internet Explorer (IE) Version 7 & 8, Version 8.0.6001.18702CO & above


                Kr, Saad
                Let's connect on LinkedIn
                Mobile: +91 973 049 6886
                E-mail: [email protected]

                If my post was helpful, then click on the Like button

                Comment

                Working...
                X