Announcement

Collapse
No announcement yet.

[SOLVED] Bid invitation is not getting delivered to Service provider

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Bid invitation is not getting delivered to Service provider

    Hi,

    In procurement module, I have done the following steps
    • Created a shipment set
    • Built shipment set
    • Created the lane summary criteria and linked it with shipment set.
    • Next, Build Lane summary
    • Then a Project was created in which the lane summary ID was attached
    • Created a bid round with the project ID
    • Bid round -->actions-->Send Bid Invitation
    • A new screen popped up, in which I selected the service providers to whom the bid should be sent
    • A message popped up, 'Bid has been sent successfully'
    Now when I login as Service Provider, the Bid is not available.

    It will helpful, if any one can guide to proceed further on this.

    Thanks,
    Rajiv


  • #2
    Re: Bid invitation is not getting delivered to Service provider

    Hi Rajiv,

    I dont think this action will work till you have setup SMTP server to send mail to service Provider with CRT as attachment.
    If you check with training, it says the only option available is to send CRT ,cover letter etc as attachment to carrier.

    Also you will not able to see this bid under SERVPROV login > PROCURMENT>BID
    This option is ment for below mentioned purpose.
    As a carrier when you edit the CRT and upload it through UPLOAD BID RESPONSE option you can able to see how this bid looks like through this option. You as a carrier have uploaded it as CSV file but through this screens you can able to see how it looks in OTM format. Also if you want to edit anything in bid as a carrier;you can do it over here and then you commit this bid which will then sent to Bid originator company.
    Any ways; this step is not a showstopper. You can continue from next steps onwards(modifying and uploading CRT as a carrier).
    I faced problem while running solver.
    Please let me know have you reached that step and have you done it?

    Regards,
    Rohit

    Comment


    • #3
      Re: Bid invitation is not getting delivered to Service provider

      Hi Rohit,

      Thanks for your reply. I have not reached till Solver.

      I don't have provision to send mail to service provider from my SMTP server. Is there any work around possible to do this?

      I tried the following steps:

      1. created a carrier response template from my domain and saved it.
      2. Again I logged in as Service Provider, and when I tried to upload the same CRT, OTM throws an error.

      Can you help me to over come this problem?

      Thanks once again,
      Rajiv

      Comment


      • #4
        Re: Bid invitation is not getting delivered to Service provider

        Hi Rohit,

        In Bid round actions, OTM has only 'View carrier response template' and there is no 'create carrier response template' in CU4.

        But in CU5, OTM has 'create carrier response template' in Bid round actions.

        I've attached both here for reference. Kindly clarify whether any change is required in configuration steps in CU4?

        Can you please let me know in which version (CU4 or CU5) you are working on?

        Regards,
        Rajiv

        Comment


        • #5
          Re: Bid invitation is not getting delivered to Service provider

          Sorry, I missed the attachment. Here is it.

          Rajiv
          Attached Files

          Comment


          • #6
            Re: Bid invitation is not getting delivered to Service provider

            Hi Sachin,

            I am on CU2 man

            check, have you follwoed the steps in attached doc.
            Please let me know your doubts.

            Cheers!!!
            Rohit
            Attached Files

            Comment


            • #7
              Re: Bid invitation is not getting delivered to Service provider

              Hi Rohit,

              Many thanks for your reply.

              I was able to create the CRT in excel format as mentioned by you. But I'm unable to send CRT to service provider.

              I saved this excel, and logged in as service provider and when I upload this excel through 'upload bid response', OTM throws an error.

              I have 2 doubts.

              1. How did you manage to sent CRT to service provider?
              2. Assuming the excel has reached the service provider, how did you upload the bid response?

              Regards
              Rajiv

              Comment


              • #8
                Re: Bid invitation is not getting delivered to Service provider

                Hi Sachin,

                For your first doubt...
                You must agree that, until there is SMTP server you can't send mail or CRT or lane summery to service provider from OTM. So the option available in real case is send it through outlook to servprov...ask him to update it and load back in OTM and commite..
                But you must be testing this scenario and not for client so in that case you can assume(as you did ) that you are servprov and then using servprov login upload CRT and commit it...

                For second doubt...
                You must have saved CRT in excel and must have tried to upload excel but remember OTM only accepts CSV's so save that in CSV format and then try to uplaod it using servprov login......
                Please let me know have you done this step already and still not able to load CRT in OTM..


                Hey once you reach to solver step...dont forget to send me your results(hope its not client confidential data)


                -Rohit

                Comment


                • #9
                  Re: Bid invitation is not getting delivered to Service provider

                  Hi Rohit,

                  Yes, I uploaded it in CSV format only. As in the attached doc, it processes all the records, but it actually doesn't get saved in OTM tables.

                  Can you please check and tell what is missing?

                  Once this CRT gets uploaded, then I'll surely join you in solver. Meanwhile I've attached another doc on sourcing which might help you. Please check it out. This is already available in our forum

                  Thanks,
                  Rajiv
                  Attached Files
                  Last edited by Sachin; April 3, 2009, 05:34.

                  Comment


                  • #10
                    Re: Bid invitation is not getting delivered to Service provider

                    Hey Man,

                    Attached is my CRT and some screenshots after uploading this CRT using servprov login in OTM and it works perfectly fine.
                    Not tried XML approch...worked with csv so no comments on XML uploading
                    Try to compare your CRT with mine....


                    -Rohit
                    Attached Files

                    Comment


                    • #11
                      Re: Bid invitation is not getting delivered to Service provider

                      Hey,

                      One more thing came in mind after checking your xml screenshot.
                      Have you added ServProv id in CRT while uploading it back in OTM?
                      Becase as a planner you may send CRT to many service providers so your CRT could be generic but while uploading it back as a servprov...you know what is the id of that servprov...
                      Try to add servperov id and then perform upload.
                      maybe getting in excel and adding servprov is easy option than adding in xml file...


                      -Rohit

                      Comment


                      • #12
                        Re: Bid invitation is not getting delivered to Service provider

                        Hi Rohit,

                        I had raised an SR on this, and oracle support has conveyed that it is a bug in CU4, and to set it right Roll up 6 has to be installed.

                        In CRT which is sent to the carrier, there is no details on the possible number of shipments in a lane either per month/annum(attached doc). Although these details are available in lane summary statistics, this is not being sent along with CRT.

                        Can you please check & confirm whether lane summary statistics is shown in your SERVPROV domain?

                        Thanks,
                        Rajiv
                        Attached Files

                        Comment


                        • #13
                          Re: Bid invitation is not getting delivered to Service provider

                          Originally posted by cool_brat View Post
                          Hi Sachin,

                          For your first doubt...
                          You must agree that, until there is SMTP server you can't send mail or CRT or lane summery to service provider from OTM. So the option available in real case is send it through outlook to servprov...ask him to update it and load back in OTM and commite..
                          But you must be testing this scenario and not for client so in that case you can assume(as you did ) that you are servprov and then using servprov login upload CRT and commit it...

                          For second doubt...
                          You must have saved CRT in excel and must have tried to upload excel but remember OTM only accepts CSV's so save that in CSV format and then try to uplaod it using servprov login......
                          Please let me know have you done this step already and still not able to load CRT in OTM..


                          Hey once you reach to solver step...dont forget to send me your results(hope its not client confidential data)


                          -Rohit
                          Hi Rohit,
                          • We were able to upload the CRT and run the solver with out any error
                          • We are unable to do 'build rates'. After performing Build rates, we dont see any rate offering/rate record getting created.
                          Have you arrived at any solution? Please update.

                          Regards
                          Rajiv

                          Comment


                          • #14
                            Re: Bid invitation is not getting delivered to Service provider

                            Hi Sachin,

                            Need to configure this scenario again in new instance with higher version.
                            I can confirm you by the end of next week....


                            Regards,
                            Rohit

                            Comment

                            Working...
                            X