Announcement

Collapse
No announcement yet.

Temperature Control is not working for commodities and equipments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Temperature Control is not working for commodities and equipments

    I have got a query regarding the selection of equipments by OTM during planning with a defined TEMPERATURE_CONTROL attached to equipment groups and Commodities.

    Please see the attached document for setup's.

    When we do bulk plan, shipments are built using the wrong equipments without considering the temperature control id attached to equipment group as well as at commodity level.

    Could anyone help me to correct the above setup or any other workaround?

    Cheers,
    Surender
    Attached Files

  • #2
    Re: Temperature Control is not working for commodities and equipments

    From what you've sent I can't tell what is wrong.
    Could you post screenshots of your order/item/commodity/equipment setup and the bulk plan log file?

    Comment


    • #3
      Re: Temperature Control is not working for commodities and equipments

      Hi Surender

      Please follow the below setup

      a) Create Temperature control ID
      b) Assign the temperature control ID to the Commodity and Equipment Group ID.

      Looking at your setups in the doc, these things are perfect. Now you need to check your Itinerary for equipment group profile. Add all these equipment id's to your equipment group profile and add it to your itinerary

      Hope this will help you...

      Regards
      Sophia

      Comment


      • #4
        Re: Temperature Control is not working for commodities and equipments

        Hi Sophia,

        I have followed all the steps you have mentioned still the shipment picks up wrong equipment without considering temperature control id mentioned...

        Feel..Is their any other setup missed out...
        Thanks,
        Vidya

        Comment


        • #5
          Re: Temperature Control is not working for commodities and equipments

          It seems this thread is discussing the same problem as this one: Selection of Equipment using Temp_Control_ID - Oracle OTM / G-Log GC3 Community Support

          To solve this, two options:

          1) As you are describing issues with OTM's standard functionality, Oracle Support should be able to help you out

          2) Describe your setup in ALL DETAILS, so include screenshots of all objects you refer to, and include the logfile of the bulk plan that doesn't give you the desired result.

          Lourens

          Comment


          • #6
            Re: Temperature Control is not working for commodities and equipments

            Originally posted by Sophia View Post
            Hi Surender

            Please follow the below setup

            a) Create Temperature control ID
            b) Assign the temperature control ID to the Commodity and Equipment Group ID.

            Looking at your setups in the doc, these things are perfect. Now you need to check your Itinerary for equipment group profile. Add all these equipment id's to your equipment group profile and add it to your itinerary

            Hope this will help you...

            Regards
            Sophia
            Lourens/Surender,

            This temperature control ID works fine, only if you have done the following:

            1. Temperature control ID created and attached to equipment group and commodity
            2. This equipment group should be available under the equipment group profile which you have attached in your itinerary.

            In case, if the equipment group to which the temperature control ID is attached is "NOT AVAILABLE" under equipment group profile in itinerary, planning should fail.

            But planning selects other equipment groups with out any temperature control and plans the shipment. Here it ignores the temperature control.

            I'm unable to locate any planning parameter which will allow planning to fail if this temperature control equipment group is not available.

            Is there a way in which planning should fail, if the desired equipment group(to which temperature control is attached) is not available for planning?

            Regards,
            Rajiv

            Comment

            Working...
            X