Announcement

Collapse
No announcement yet.

Recurring Process for bulk Plan - Build Buy Side Shipment - not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Recurring Process for bulk Plan - Build Buy Side Shipment - not working

    Hi All

    I have configured a recurring process. However since the saved query picks up the right set of records for both the Recurring Process.

    Please refer to the attachment.

    Please advise.
    Attached Files

  • #2
    You are actually Scheduling it, so there is no specific log to show that it is running. When you schedule it is probably not running in a same thread.

    Also, when it actually executes it, you should check the latest bulk plan in Operational Planning --> Shipment Planning, instead of clicking on View Logs on Recurring Process.

    If you would have done Now instead of Schedule, I believe you will see the logs.
    -------
    Thanks and Regards
    Anurag Saini
    MavenWire

    Comment


    • #3
      Hi Guys

      We are also facing an issue with the scheduling of recurring job. It is not getting triggered at the scheduled time. Can anyone point where the issue can be?

      Best Regards,
      Suraj Jain

      Comment


      • #4
        In same lines, when we schedule bulk plan with saved query what we experienced is all the shipments were auto tendered (even though no automation agent is active for that). Is there any property or parameter which controls that behaviour?
        Thank You,
        cshah8

        Oracle Certified OTM 6 Implementation Specialist
        ------------------------------------------------------------------
        If my post was useful please click Thanks!

        Comment


        • #5
          Originally posted by cshah8 View Post
          In same lines, when we schedule bulk plan with saved query what we experienced is all the shipments were auto tendered (even though no automation agent is active for that). Is there any property or parameter which controls that behaviour?
          Found in another thread. Setting the Workflow Parameter DATA_SOURCE_FOR_REVIEW_OR_EXECUTION to NONE will prevent OTM from tendering shipments automatically.

          Comment

          Working...
          X