Announcement

Collapse
No announcement yet.

RIQ not finding all rates

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RIQ not finding all rates

    We have a situation where certain rates are being used to create shipments but when we utilize the RIQ the rates are not populating to the available rate list.
    We have a multitude of different rate set-ups - region to region, state to state, zip to zip.

    Has anyone had any issues with this?

  • #2
    Re: RIQ not finding all rates

    When creating shipments, OTM uses the same rate inquiry logic as when you use the RIQ screen.

    There are situations where the RIQ may give different results, for example when creating shipments for multiple orders.

    Check out the logs for differences between planning your shipment and running the RIQ.

    Comment


    • #3
      Re: RIQ not finding all rates

      I have started looking at the logs to try and understand what the difference may be. I have only been comparing single order shipments and I get results when planning shipments but do not get those results on the RIQ.

      I will continue to look at the logs, but it does not make sense why I get a shipment result but no RIQ result. THere are no rate preferences involved.

      Any other suggestions?

      Chris

      Comment


      • #4
        Re: RIQ not finding all rates

        According to Oracle Support
        Conopt does not use a full rating engine - it is used to give a quick cost evaluation using RIQ logic. In 6.1, Product development are adding enhancements that will enhanced the rating logic within conopt.
        Another case is that any rates contain Refnum basis will not be found by RIQ.
        --
        Joseph Liang
        MavenWire APAC
        http://www.mavenwire.com/

        Comment


        • #5
          Re: RIQ not finding all rates

          Thanks Joe. We are not using any refnum basis rates for these examples.

          I continue to try and look at the logs to see what they may reveal...

          Comment


          • #6
            Re: RIQ not finding all rates

            Hi,

            RIQ sometimes don't give all results if single search criteria are used, that too criteria like zip codes or state/province.

            Location ID (if single search criteria is used) results in comprehensive list of all valid rates.

            Try giving source & destination location ID and re-run RIQ. It should show all valid rates even if they are configured as postal-postal or province-province.



            Regards
            Nipun
            Nipun Lakhotia
            Manager, EY

            Comment


            • #7
              Re: RIQ not finding all rates

              Are your rates based on Weight or Volume? Are they Equipment specific? If so, you will need to add these criteria to your inquiry to display such rates.

              Comment


              • #8
                Re: RIQ not finding all rates

                This situation has been resolved.

                Some of our rates had an equipment group profile at the rate offering and rate record level. The equipment group profile was the same at both levels.

                Other rates had the equipment group profile only at the rate offering level.

                When performing an RIQ, only the rates that had the equipment group profile at the rate offering level were being displayed. If we specifically queried for the equipment, then the rates that had the equipment group profile at both levels display as well.

                Not sure why the RIQ would not display these rates but we resolved the issue by taking the equipment group profile off the rate record level. I would have to assume the reason they were not displayed is because the RIQ is trying to give quick answers. We had no problems with these rates rating during the bulk plan.

                Thanks

                Comment

                Working...
                X