Announcement

Collapse
No announcement yet.

Configuration to send mail

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Configuration to send mail

    Hi guys,

    I'm having problems with send mail using OTM. The mail server configuration is ok, I already can do a instruction send mail and it sends it. However, when I try to use the OTM to send an email, it's still not working.

    I wonder if OTM has some special configuration or parameters for sending mail using a SMTP server.

    Thanks.

    Fernando.
    Att.,

    Fernando

  • #2
    Re: Configuration to send mail

    Have you tried web Tender and it's not working?

    Contacts "Notification" should be "checked" and Primary communication should be email and rank 1. Online Help --> Web Tendering.

    If not works post back.
    Last edited by rgvinoth; September 15th, 2010, 23:12.
    Thanks,
    Vinoth Gopalakrishnan
    http://www.vinoth.co/
    Reach out for OTM/GTM - Transportation/Logistics and Blockchain Consultations/Strategy

    Comment


    • #3
      Re: Configuration to send mail

      What are the property values in your glog.properties?
      Code:
      glog.mail.smtp.host
      glog.workflow.notify.defaultSmtphost
      --
      Joseph Liang
      MavenWire APAC
      http://www.mavenwire.com/

      Comment


      • #4
        Re: Configuration to send mail

        Hi Joseph, thanks for your reply:
        Here is our configuration:
        # mail settings
        glog.mail.smtp.host=pac36.cbd.root.gpa
        glog.workflow.notify.defaultSmtphost=pac36.cbd.roo t.gpa
        glog.mail.images=$glog.webserver.URL$/images/mail
        # workflow settings
        glog.workflow.notify.advisor.name=G-Log Advisor
        glog.workflow.notify.advisor.email=programafuturov [email protected]
        glog.workflow.notify.advisor.fax=555-555-1212
        Att.,

        Fernando

        Comment


        • #5
          Re: Configuration to send mail

          Also a few notes:

          Trying to determine the issue better we have tried:

          - Send a mail directly from OTM application Linux box within command prompt (on gpa mail domains); it worked fine meaning that this server is configured/able to send requests to SMTP server (pac36.cbd.root.gpa);
          - Send a mail directly from OTM application Linux box within command prompt (on external mail domains); meaning that probably the relay mail is not active on pac36.cbd.root.gpa;
          - We sent notifications and checked the logs into OTM application; it says the notification was sent successfully to pac36.cbd.root.gpa;
          - We tried to find detailed logs, registers, etc in the back end doing a find by email address and we find nothing;

          Regards
          Att.,

          Fernando

          Comment


          • #6
            Re: Configuration to send mail

            Check Chris' post http://www.otmfaq.com/forums/f30/sol...ia-telnet-272/ and see whether it helps.
            --
            Joseph Liang
            MavenWire APAC
            http://www.mavenwire.com/

            Comment


            • #7
              Re: Configuration to send mail

              For us it is working fine in QA as well as in PROD. I think the issue might be with the space in the following property.
              glog.workflow.notify.advisor.email=programafuturov [email protected]

              Our is like
              glog.workflow.notify.advisor.email=wdw.oliver.test @wl-ohco-dv006.wdw.disney.com

              Also get a confirmation from the team who maintains SMTP server pac36.cbd.roo t.gpa that the email id is registered to send email from the OTM App Server or not.

              Comment

              Working...
              X