Announcement

Collapse
No announcement yet.

OTM 5.5 CU5 post-install database issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OTM 5.5 CU5 post-install database issue

    Hello All,

    We applied OTM 5.5 to our DEV enviornment back on 1/29 along with 2 rolling updates. Since then, i have been seeing ORA-00600 messages in the alert log when the application stops and starts:

    Errors in file /u10/app/oracle/product/10.2.0/db_1/admin/OTMDEV/udump/otmdev_ora_10542.trc:
    ORA-00600: internal error code, arguments: [1234], [], [], [], [], [], [], []
    ORA-00600: internal error code, arguments: [729], [1176], [space leak], [], [], [], [], []

    My co-workers on the application side are not experiencing any problems. The app has been brought down and up frequently over the past week as they apply branding. I seem to get the ORA-00600 lines in the alert log each time the OTM application is stopped and started. Has anyone else experienced similar problems after applying OTM 5.5 CU 5 and the first 2 rolling updates?

    environment:

    - Database Server and Web\OAS Application server running on 32-bit Red Hat Enterprise Linux 4

    - Oracle RDBMS 10.2.0.3 Linux 32-bit

    I'm pasting a chunk of a typical trace file that gets generated when I see the above mentioned error in the alert log:

    *** 2009-02-05 15:29:05.918
    *** SERVICE NAMESYS$USERS) 2009-02-05 15:29:05.918
    *** SESSION ID562.18415) 2009-02-05 15:29:05.918
    ******** ERROR: UGA memory leak detected 1176 ********
    ************************************************** ****

    Has anyone here had a similar experience after applying CU5 and RU1 & 2? Again, the application itself seems to be working properly according to our OTM application developers and admins.

    Thanks,
    Joe Patton

    Technical Specialist, DB2-Oracle DBA
    Database Management and Support
    Parker Hannifin Corporation

  • #2
    Re: OTM 5.5 CU5 post-install database issue

    Joe,

    We actually have the same error being shown in the UI:

    ORA-00600: internal error code, arguments: [1234], [], [], [], [], [], [], [] ORA-00600: internal error code, arguments: [729], [224], [space leak], [], [], [], [], []

    We had thought it was an issue because we had problems importing a database into our environment. I would log a ticket with Oracle support on this.

    Our DBA set a resource_manager_plan='' to get a workaround for the 600 error.
    If my post was helpful please click on the Thanks! button

    MavenWire Hosting Admin
    15 years of OTM experience

    Comment

    Working...
    X