No announcement yet.

[SOLVED] Oracle 10gR2 on NAS

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Oracle 10gR2 on NAS

    We recently had to do an OTM v5.0 to v5.5 migration on an AIX server that was connected to NAS storage. Funny enough - one of the largest issues wasn't the migration, but rather trying to get the Oracle DB created on the NAS storage.

    In the end, we found that we had to manually mount the NAS filesystem using the following parameters:

    mount -o cio,rw,bg,hard,nointr,rsize=32768,wsize=32768,proto=tcp,noac,vers=3,timeo=600 /u02
    For some reason on AIX, editing /etc/filesystems wasn't enough and we had to manually unmount and remount using the command line above in order to get it to work.
    NOTE: We don't recommend using NAS storage for an OTM DB server in production - the latency times are too high and will cause serious performance issues. This was done in DEV/TEST, though I would prefer local and/or SAN storage instead.
    Hope this helps!