Announcement

Collapse
No announcement yet.

OTM not Printing on specific environments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OTM not Printing on specific environments

    Hi guys,

    Need some help with OTM printing, I see that no print jobs coming out from certain OTM environments.
    The setup is done with CUPS server checked and printer paths are correct.

    Here is the log.. I dont see a success call is there anything I may be missing?

    2014-04-23 15:33:20.233 0 Debug Sql select template from doc_query_template where doc_query_template_gid = ? ; [CUS.ROUTING_REPORT_QT] [[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)']
    2014-04-23 15:33:20.235 0 Debug Sql {call vpd.set_user_r(?,?,?,?)}; inParams=[CUS.USER, ADMIN, null, STATIC] [[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)']
    2014-04-23 15:33:20.236 0 Debug ReportDetails Report CUS.ROUTING_REPORT (1398292400219): Templates Format=63110, Translation=0, Query=14932 [[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)']
    2014-04-23 15:33:20.236 0 Debug ReportDetails Report CUS.ROUTING_REPORT (1398292400219): Generating content [[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)']
    2014-04-23 15:33:20.277 0 Debug ReportDetails Report CUS.ROUTING_REPORT (1398292400219): Content Length=3566, File=(memory) [[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)']
    2014-04-23 15:33:20.277 0 Debug ReportDetails Report CUS.ROUTING_REPORT (1398292400219): Transforming content into report [[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)']
    2014-04-23 15:33:20.277 0 Debug ReportDetails Report CUS.ROUTING_REPORT (1398292400219): Transforming text/xsl using FO Processor [[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)']
    2014-04-23 15:33:20.297 0 Debug ReportDetails Report CUS.ROUTING_REPORT (1398292400219): Result Length=4236, File=/u01/app/OTM/otm631/temp/report-3306434262848744984.pdf [[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)']
    2014-04-23 15:33:20.297 0 Debug ReportDetails Report CUS.ROUTING_REPORT (1398292400219): Distributing to printer CUS.OVERFISH [[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)']
    2014-04-23 15:33:20.297 0 Debug Print Queuing print: Routing Report to CUS.OVERFISH (14) [[ACTIVE] ExecuteThread: '5' for queue: 'weblogic.kernel.Default (self-tuning)']

  • #2
    Re: OTM not Printing on specific environments

    Hi,

    By analyzing the above log we can say that the desired report is generated in .pdf format at the temporary location

    Could you please attach the complete log file here so, that we can have a look and let you know

    Thank you


    -Prasad-
    Let's connect on LinkedIn
    Mobile: +91 973 049 6886
    E-mail: [email protected]

    If my post was helpful, then click on the Like button

    Comment

    Working...
    X