Announcement

Collapse
No announcement yet.

Null Pointer Exception in Events

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • chrisp
    replied
    Re: Null Pointer Exception in Events

    It would be helpful if you could post the entire stack trace.

    but if this happens when you are logged in as DBA.ADMIN, you could have run into
    Bug 6898178 and this has been targeted for the 5.5.05 release:

    For DBA.ADMIN, VPD returns a 'Null' predicate intentionally. The get_select_where_clause method does not handle this properly.

    Leave a comment:


  • neoandr
    replied
    Re: Null Pointer Exception in Events

    Muthahar,
    have you migrated from previous version to 5.5?? If so you will face this issue in many occassions.
    i faced similar problems when i migrated between versions.

    The solution we discovered is edited the screen sets and deleted the action items which are facing this problem and added the same item. It worked fine.

    Cheers!

    Leave a comment:


  • chrisplough
    replied
    Re: Null Pointer Exception in Events

    Muthahar,

    A NullPointerException is so generic, that it's hard to track down or make any specific recommendations.

    In order to further track the issue - I'd recommend investigating the following logs on each tier, to at least determine where the error is originating from. That will at least help you begin to narrow it down.
    • Web
      • $OTM_HOME/logs/glog.web.log
      • $OTM_HOME/logs/tomcat/console.log
    • App
      • $OTM_HOME/logs/glog.exception.log
      • $OTM_HOME/logs/glog.app.log
      • $OTM_HOME/logs/weblogic/console.log
      • $OTM_HOME/logs/oas/console.log
    --Chris

    Leave a comment:


  • muthaharotm
    started a topic Null Pointer Exception in Events

    Null Pointer Exception in Events

    Hi,

    We are facing an issue in OTM 5.5 CU4, that is in the When we click any of the Events like "Add Shipment for Locatin", "Add shipment Event" and "View Events" which is under Actions of Shipment we are getting Null Pointer Exception.

    This is happening for Majority of domains and some domains does not have this issue. All the Domains have ADMIN Previleges. There are no User Preference used.

    It seems there is no problem with XSL since few domains are working fine. Any ways to find why this error is occuring.

    Any help would be greatly appreciated

    Thanks and Regards

    Muthahar
Working...
X