Announcement

Collapse
No announcement yet.

Error loading EBS Agents

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error loading EBS Agents

    Currently I have a problem when finishing loading EBS Agents to be able to sync. When I attempt to copy the "EBS.EBS ORDER RELEASE OMD" to be the "RELEASE OMD" I obtain [Cannot insert the AGENT record. DATA_QUERY_TYPE_GID must be set. java.sql.SQLException: ORA-01400: cannot insert NULL into ("GLOGOWNER"."AGENT"."DATA_QUERY_TYPE_GID") ] error. I tried all of the EBS Agents to be loaded and all fail with the same problem. I've reloaded from scratch 3 times. I stopped a each step that included a log file and found no errors in the importing of the dmp through the install of the 55 patch; however still get the same error.

    As we are a development site for the gov't; we have several environments-- of which we've been successful installing OTM 4 previous times. But this time we just cannot seem to move past this problem. Outside of rebuilding from OS up... any clues would be appreciated? Thanks in advance, Steve

    OTM Information
    Software Version OTMv554
    Software Build Number 5.5 (Patch) (200712172216)
    Software Patch Version OTMv55-CU04
    Database Patch Version OTMv55-CU04

  • #2
    Re: Error loading EBS Agents

    Steve,

    I haven't seen this issue before - really strange. In the interest of time, I'd recommend either opening an Oracle SR or a re-install and re-import of the DB. BTW - I'd try the DB re-import first, if your data isn't important (bringing it in from another working environment) - as this definitely sounds DB schema related.

    --Chris

    Comment


    • #3
      Re: Error loading EBS Agents

      Chris, Thanks for the reply. Actually we've accompished both. We opened an SR and have attempted to reload from scratch. However, we're still getting the same problem! FYI, the work around that we are using; which might should be the actual way of performing the copy agent option is to: login as the DBA.ADMIN; switch the domain to the EBS account we have setup and then preform the copy agent. This was successful, but are still waiting for our functionals to perform testing to see if it works. Will post. Thanks again..
      Steve

      Comment

      Working...
      X