Announcement

Collapse
No announcement yet.

OTM6 Installation Login Page not coming

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OTM6 Installation Login Page not coming

    Hi All!!!

    I have installed OTM6.0 on Oralce Enterprise Linux 5.1.
    I have followed Oracle® Transportation Management
    Administration Guide Release 6.0 Part No. E14514-03
    Everything is OK. It has created all the database object. When i am starting the OTM Application. It started successfully. But System is not able to display the log in page..
    Error in console.log.0 file is...
    INFO | 2009/08/17 17:58:07 | [INFO ][memory ] 80.943: parallel nursery GC 1273904K->521855K (1638400K), 265.061 ms
    INFO | 2009/08/17 17:58:12 | 09/08/17 17:58:12 : ERROR : 0
    INFO | 2009/08/17 17:58:12 | 09/08/17 17:58:12 en : ERROR : 0
    INFO | 2009/08/17 17:58:12 | 09/08/17 17:58:12 en_US : ERROR : 0
    INFO | 2009/08/17 17:58:12 | 09/08/17 17:58:12 : EXPLANATION : 0
    INFO | 2009/08/17 17:58:12 | 09/08/17 17:58:12 en : EXPLANATION : 0
    INFO | 2009/08/17 17:58:12 | 09/08/17 17:58:12 en_US : EXPLANATION : 0
    INFO | 2009/08/17 17:58:12 | 09/08/17 17:58:12 -- OTM Startup: serverReady
    INFO | 2009/08/17 17:58:12 | 09/08/17 17:58:12 -- OTM Startup: activating startup classes
    INFO | 2009/08/17 18:01:34 | 2009-08-17 18:01:34.572 WARNING Login Failure: all modules ignored
    INFO | 2009/08/17 18:01:34 | 2009-08-17 18:01:34.667 NOTIFICATION J2EE RMI-00004 Invalid username or password for GC3App (guest). Authentication failed.


    Please help us to sort out this error..

    Thanks in advance..
    Sunil

  • #2
    Re: OTM6 Installation Login Page not coming

    This looks like you are starting with OAS? I don't think it is yet supported for 6.0.

    INFO | 2009/08/17 18:01:34 | 2009-08-17 18:01:34.572 WARNING Login Failure: all modules ignored
    INFO | 2009/08/17 18:01:34 | 2009-08-17 18:01:34.667 NOTIFICATION J2EE RMI-00004 Invalid username or password for GC3App (guest). Authentication failed.


    Check metalink for steps on how to resolve this error. if this is starting up with weblogic but I don't think that is the case.
    If my post was helpful please click on the Thanks! button

    MavenWire Hosting Admin
    15 years of OTM experience

    Comment


    • #3
      Re: OTM6 Installation Login Page not coming

      Hi Nick,

      Thanks for your reply...

      OAS has been installed by OTM Installer only. So i think OAS is supported with OTM 6.0.
      We have checked the metalink note. It is talking about same issue but the version is OTM5.5
      If you know any other metalink doc id, please let me know. We can not find the entry of
      jvm.arg=DGuestEncodedPassword=VAU9uZtJtMwEb3tIVKgN 49bfrnE= in tomcat.conf file but we have entry of jvm.arg=-DGC3EncodedPassword=Q0hBTkdFTUU=

      Please help us to resove this issue..

      Regards
      Sunil



      Regards
      Sunil

      Comment


      • #4
        Re: OTM6 Installation Login Page not coming

        According to Metalink Note 848621.1, OAS is supported since mid-June.

        Then similar issue are mentioned in Note 785595.1 - Oracle Transportation Management Version 6.0 Installation Notes and Updates.
        --
        Joseph Liang
        MavenWire APAC
        http://www.mavenwire.com/

        Comment


        • #5
          Re: OTM6 Installation Login Page not coming

          Be sure to get the latest installer if it is ofically supported because when GA was released in May it wasn't and the OAS option was available. I would strongly recommend that you look at installing Weblogic instead. The performance increase not to mention you'll have fewer of these configuration issues outweigh OAS being free.
          If my post was helpful please click on the Thanks! button

          MavenWire Hosting Admin
          15 years of OTM experience

          Comment

          Working...
          X