Announcement

Collapse
No announcement yet.

webblogic and TomCat not starting after installation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • webblogic and TomCat not starting after installation

    Hi, I'm a newbie to OTM and I have a problem. I installed OTMv55 on a windowsXP system as a standalone for test purposes. I have followed every bit of the installation but this hasn't worked for me.

    The admin manual that came with it says I have to start the weblogic service. The only thing I found on my system in the OTM/weblogic folder is named 'weblogic.bat'. I have tried starting this but bit it just flickers and disappears, same for TOMCAT. I started apache anyway, it brings up a blank screen and after that I tried opening OTM by opening Internet explorer and typing my local address. the page tries opening with Oracle Transportation management but stops and gives the following error on the page :

    "503 Service Temporarily Unavailable : The server is temporarily unavailable to service your request due to maintenance downtime or capacity problems. Please try again later."

    Main Issues, Weblogic and TomCat not starting
    I installed on a windows XP System 1.6Ghz, 1.5GB RAM, 80GBB HDD.

  • #2
    Re: webblogic and TomCat not starting after installation

    A couple of notes:
    • OTM isn't supported on Windows XP, so I'd recommend installing on either Windows 2003 or Red Hat Linux (CentOS also works fine) -- whichever you are able to better support. Just keep in mind that you Java heap sizes are limited on Windows, so it doesn't work well in high-volume environments.
    • Also - you don't have enough memory on your machine. In order to run OTM all on one box (including DB) you'll need 4GB at a bare minimum - though 8GB is highly recommended to get any kind of decent performance. Since OTM requires a lot of memory and CPU, you'll need to increase your specs.
    You can find more details on setting up a test system here:After that, it sounds like the services are dying immediately. I'm not sure what the issue is, but I'd recommend checking your console.log files ($OTM_HOME/logs/weblogic/console.log and $OTM_HOME/logs/tomcat/console.log).

    With more details from these logs (after installing on a supported platform), we'll be able to help you out.

    Thanks!
    --Chris
    Last edited by chrisplough; August 30, 2007, 18:46.

    Comment

    Working...
    X