Announcement

Collapse
No announcement yet.

[SOLVED] Problem with an External system

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Problem with an External system

    I am having a problem when i am trying to make an Outbound transmition but I have the following error:

    CAUGHT THE FOLLOWING EXCEPTION WHILE PROCESSING TRANSMISSION OUTBOUND: OTM failed to send SERVICE transmission 66 from glog.oracle.com to ServiceName null, operation null, url null with the following Exception: Integration operation OtmVoucherUserExitrocess for external system V must support exactly one document parameter.

    Thanks,
    Leandro,

  • #2
    Re: Problem with an External system

    Seems that you are trying to integrate with Web Services.
    If that's the case, you need to configure
    Document Type (help topic /html/help/webhelp/en/planning/power_data/reports/document_type.htm)
    and
    Web Services (help topic /html/help/webhelp/en/web_service_manager/web_service_manager.htm)
    and
    Web Service in External System (help topic /html/help/webhelp/en/communication/contact_manager/new_external_system.htm)
    --
    Joseph Liang
    MavenWire APAC
    http://www.mavenwire.com/

    Comment


    • #3
      Re: Problem with an External system

      Yes there are a document and a web service configured to that external system,

      Leandro,

      Comment


      • #4
        Re: Problem with an External system

        Tkanks for all, The problem was the WSDL that I was uploading, I uploaded another WSDl and it's working,
        Leandro,

        Comment

        Working...
        X