Announcement

Collapse
No announcement yet.

EBS 11.5.9 integration with OTM

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EBS 11.5.9 integration with OTM

    Hi,
    I have a client requirement where i need to integrate EBS 11.5.9 with OTM,but i am not sure if we can integrate version11.5.9 with OTM.
    Has anyone worked on integration of EBS 11.5.9 integration with OTM?
    Any information on this would be of great help
    Thank you
    Regards,
    Divya
    Divya Bhansali

  • #2
    Re: EBS 11.5.9 integration with OTM

    Divya,

    It depends on whether you'd like to use the Oracle pre-packaged integration or not. If you would, then you'll need to upgrade to EBS 11.5.10.CU2 or R12.

    However, OTM has been used for many years as a stand-alone product and has been integrated with many WMS, OMS and ERP systems, including SAP, Oracle EBS, homegrown, etc. So, if your client is wiling to invest in custom integration (which usually isn't a bad option), then it could be integrated with any version of EBS.

    Thanks,
    Chris

    Comment


    • #3
      Re: EBS 11.5.9 integration with OTM

      Divya,
      To be "certified" Oracle requires EBS v. 11.5.10.2 as a minimum. We did an upgrade specifically to meet this requirement and obtain the pre-built BPEL flows. Once we began our analysis of the pre-built flows vs. our actual business needs we ended up customizing all of them in some way or another - which translates to you own them.

      Depending on your business, you might not need to modify the pre-builts but do your analysis carefully because I can't forsee any company not needing some mods to these BPEL flows. Only after evaluating would I suggest considering upgrading EBS simply to maintain the certification.

      Jeff

      Comment

      Working...
      X