Announcement

Collapse
No announcement yet.

Integrating EBS 11.5.10 CU2 with OTM

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • chrisplough
    replied
    Re: Integrating EBS 11.5.10 CU2 with OTM

    Hello!

    First, I'd recommend searching through the Forums, since the errors and issues that everyone have experienced will give you an idea of the current state of the Oracle EBS/OTM integration. Several customers have been very forthcoming with their experiences. In fact, we now have a section specifically about integrating OTM with Oracle Applications such as EBS and JDE:Only OTM v5.5 CU1 and up are supported by Oracle's pre-packaged integration flows and I've personally worked with clients running OTM v5.5 CU1, CU2 and CU3. CU4 is too new - but I'm sure people will begin moving to it over the next several months. Of course, custom integration is always an option!

    Hope this helps

    --Chris

    Leave a comment:


  • otmrookie
    started a topic Integrating EBS 11.5.10 CU2 with OTM

    Integrating EBS 11.5.10 CU2 with OTM

    Hi all,

    Can someone share their experience on integration of EBS 11.5.10 CU2 with OTM? We're wondering which OTM release would be the best working version to go with given that our sector uses 11.5.10 CU2, thanks!
Working...
X