Announcement

Collapse
No announcement yet.

[SOLVED] 5.5 CU2 Installation Issues

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] 5.5 CU2 Installation Issues

    Several clients have experience problems installing the CU2 patch. It exits out after giving the error:
    This patch is not compatible with the version of OTM you have installed under <directory>. The installer will now exit.
    Here's a simple fix. For each OTM server that you need to install the patch on, just edit the <otm_install_dir>/glog/config/glog.properties file. Change these properties:
    Code:
    # GC3 version
    glog.software.version=Otmv551
    glog.software.patch.version=Otmv551-P20060731
    to:
    Code:
    # GC3 version
    glog.software.version=OTMv55
    glog.software.patch.version=OTMv55-CU01
    This problem occurs because there are two different ways to install OTM v5.5 CU1 - either by installing v5.5 GA (General Availability) and patching to CU1 or by installing v5.5.1 (which includes the CU1 patch). Unfortunately, the later way populates the glog.software.version and glog.software.patch.version properties in a non-standard way and confuses the CU2 patch.

    Hope this helps!

    --Chris
Working...
X