No announcement yet.

[SOLVED] Oracle Reports won't start (Win32)

  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Oracle Reports won't start (Win32)


    I received the following Oracle Reports error and solution from one of our friends in the field. I wanted to share it, in case it helps someone else in the future.

    The had an issue where all of a sudden, the Windows Oracle Reports Server (both the service and oc4j) simply refused to start up. When she tried to View Scheduled Jobs / Show Map, the received the error below:

    [SIZE=3]REP-52266: The in-process Reports Server rep_usapp-pcm01_FRHome1 failed to   vmcid: SUN  minor code: 204  completed: No[/SIZE]
    She hit Metalink and found Note 340646.1, which pointed to the resolution -- that REPORTS_TMP was not setup correctly or contains a space within the path. The Report Server uses the REPORTS_TMP directory to write files out. She changed the reports_tmp path to E:\TEMP because the default did have a space in it (C:\Documents and settings\username\...), which resolved the issue.

    The only strange thing is that the install had been in place for a while, but the issue just started occurring all of a sudden. Strange - maybe the original directory/filesystem had run out of space?

    Hope this helps!