Announcement

Collapse
No announcement yet.

REP-771: 'afterpform': Fatal PL/SQL error occurred.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • REP-771: 'afterpform': Fatal PL/SQL error occurred.

    Hi all,

    I have created a report with parameters which is working fine in report builder and the same report i attached in OTM but When i run the report from OTM following error occured

    "REP-771: 'afterpform': Fatal PL/SQL error occurred."

    Kindly help me.

    Thanks in advance!!!
    Kumar

  • #2
    Re: REP-771: 'afterpform': Fatal PL/SQL error occurred.

    This error seems to be your code related. When you run the report in report building use the same parameter that you are using in OTM. May be you will detect the problem. good luck

    Comment


    • #3
      Re: REP-771: 'afterpform': Fatal PL/SQL error occurred.

      I have encounter REP-771: 'afterpform': Fatal PL/SQL error occurred in reports as well. The report usually works fine but intermittently will have this error. Report is link to ID Automation barcode.

      Workaround is to wait and it will auto recover or restart report server.
      Anyone encounter same problem? Any solution?
      Thanks.

      Comment


      • #4
        Re: REP-771: 'afterpform': Fatal PL/SQL error occurred.

        Hello All,

        I have faced this error many times and evrytime found the issue with the date handling done in set lexical parameters, Do you have date parameter in your report?

        Regards
        Geetika Dua
        Regards
        Geetika

        -----------------------------------------------------------
        If my post was useful please click Thanks!
        -----------------------------------------------------------

        Comment


        • #5
          Re: REP-771: 'afterpform': Fatal PL/SQL error occurred.

          No, the report does not have date parameter.
          But when this problem happens it affect ALL the reports in OTM. Not just one.

          Comment


          • #6
            Re: REP-771: 'afterpform': Fatal PL/SQL error occurred.

            are you use full object name in PL/SQL code? Like 'user.object'

            Comment

            Working...
            X