Announcement

Collapse
No announcement yet.

Blank User Homepage

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Blank User Homepage

    Hello,

    I am facing issue while hiding a menu from the user. For that I created a user, then created a new menu layout, attached the new menu layout through Manage User Access. But when that user logs into the system, he gets the blank homepage.

    Please suggest that why is he facing this?
    Attached Files

  • #2
    Re: Blank User Homepage

    Hi Junesh Kumar,

    Create an User Id without dot "." and try.

    Ex: RAHUL_DEV

    Regards,
    Rajesh Venati

    Comment


    • #3
      Re: Blank User Homepage

      Hi,

      Can you try by assigning some default access control list for the user role. Then retry it.

      Thanks

      Comment


      • #4
        Re: Blank User Homepage

        Dear Rajesh & Mani,
        Thanks for your kind response. I created a new user with default access control list and without "." , the issue was resolved. But still I am unsure that specifically why was I facing this issue?

        Anyways, thanks again. :-)

        Regards,
        Janesh

        Comment


        • #5
          Re: Blank User Homepage

          Hi Junesh,

          It is not recommended to use these special characters in XID's, some time it will not work. Such as less than, greater than, single quote, double quote, parenthesis, pound sign, caret and period. You should use letters A-Z, numbers 0-9, space, dash, and underscore in Xids if you want to be assured of everything working correctly.

          Regards,
          Rajesh Venati

          Comment


          • #6
            Re: Blank User Homepage

            Dear Rajesh,
            Thank you so much for your input! :-)

            Comment

            Working...
            X